Server Requirements

For Cart Versions 3.8.0 r1 to 3.8.7 r2

PHP 5.4 or PHP 5.6
MySQL 5.0 and above
Apache 2 Web Server (http, https) or IIS 5+


For the cart to run correctly, we recommend the following:

GD Library Support - Necessary for thumbnail generation. (version 2 recommended)
cURL Library Support - Necessary to communicate with outside servers
ZLib Support - For compressing files
OB Support - Output Control Library
Multi Byte String Support - For unicode characters
mod_rewrite library required for flat URL
OpenSSL library required for Credit Card Storage
Oauth 1.2

 


Ioncube  Your cart is encoded with Ioncube. For more information visit www.ioncube.com

 

Note about SELINUX:
If you are running selinux on your server, please make sure that you have given permission to load ioncube or zend optimizer libraries.

 

For Cart Versions 3.8.7 r3 and above

PHP 7.2.x only
MySQL 5.0 and above
Apache 2 Web Server (http, https) or IIS 5+


For the cart to run correctly, we recommend the following:

GD Library Support - Necessary for thumbnail generation. (version 2 recommended)
cURL Library Support - Necessary to communicate with outside servers
ZLib Support - For compressing files
OB Support - Output Control Library
Multi Byte String Support - For unicode characters
mod_rewrite library required for flat URL
OpenSSL library required for Credit Card Storage
Oauth 1.2

 


Ioncube  Your cart is encoded with Ioncube. For more information visit www.ioncube.com

 

Note about SELINUX:
If you are running selinux on your server, please make sure that you have given permission to load ioncube or zend optimizer libraries.

Was this article helpful?
0 out of 0 found this helpful